UWAGA – wtyczka WP GDPR Compliance umożliwia przejęcie strony!

Wtyczka WP DGPR Compliance wymaga aktualizacji
W dniu wczorajszym została wykryta bardzo poważna luka we wtyczke WP GDPR Compliance dla WordPressa. Wyszło na jaw, że wszystkie wersje wtyczki do 1.4.2 włącznie, pozwalają na nieautoryzowane utworzenie konta administratora strony internetowej. Posiadanie takiego konta to otwarte drzwi do przejęcie strony internetowej przez atakującego.

Jeśli korzystasz z tej wtyczki na swoich stronach internetowych, zalecam jak najszybszą aktualizację do najnowszej dostępnej wersji.